cancel
Showing results for 
Search instead for 
Did you mean: 

Screenshot fail

Abit83
Level 2
For some reason i can no longer save out my photos or videos from Medium.vyy4954wx1ze.jpg
13 REPLIES 13

jessicazeta
Level 7
Whoops! That's not good. Could you send over your logs from C:\Users\username\AppData\LocalLow\Oculus\Medium\log to medium@oculus.com?
It should read "Oculus_Medium.log"

Possible you're using a Window's username that has special characters? Or your Oculus username has a period in it? 

Abit83
Level 2
yes i did that just now, sorry for the late reply. also I getting very bag frame drop.

RTX 2080 driver 417.35 ( hdmi connection to headset)
Titan black
i7 5960x
30 ram

Abit83
Level 2
did you receive my log file? 

jessicazeta
Level 7
Yes, I did. I think you should delete your entire Preferences folder at C:\Users\username\Documents\Medium\Preferences, and then restart Medium to see if you can start writing out assets. If not, I also wonder - are you using a Windows username that has special characters in it? We've seen this happen in that situation.

As for the frame drop, that's very intriguing. What are you doing when you drop frames? We haven't tested with a 2080 yet but we'll look into it. 

jessicazeta
Level 7
Actually: we're confused by your system specs. Do you have a Titan Black, or a 2080 GPU? It makes a big difference as the former is a 700 series.

Abit83
Level 2
This is what a straight line looks like when I draw in Medium 
nqe1qsnb5a63.jpg

This is what i get when I try to save video or image within  Medium 

jgmw2qqm9f8b.jpg

This in my frame/usage rate chart 
xqim2yr5jtt3.jpg

This is how i feel!
oee5le8xnagp.jpg



I have 2 gpus but the oculus in plugged into the RTX,

i get drop frame every in vr room vr lounge vr white space

what am i doing to get drop frames - just stand around think I spent $700 on this GPU and I still dropping frames than Trump drop tweets.  


system spec
i7 5960x @3.Ghz
30 GB ram
gigabyte ud4 x99
GeForce Titan Black - Driver 417.35
GeForce RTX 2080 ( hdmi to Oculus Rift ) Driver 417.35
Window 10 Pro v1803  64bit

My Oculus Rift is glitch beyond belief, I have no idea way, I have re install Oculus app and tried the Repair option. 

The glitching, frame dropping, stuttering what ever you want o call if it completely off putting and runs my experience to a point where i just don't use it any more. 

It used to run fine with my titan black last year ( medium ran smooth like butter )  the occasionally stutter here and there. Now it's dropping more frames than ever,  connected to my TRX 2080! I cant even draw a straight line in Medium with outha glitch! 

Plus I also see some sort of error message in medium when trying to save my vr photos?

Also getting every bad frame tearing ( distorting image and my experience) 

I have attached some files to help you debug my problem.

jessicazeta
Level 7
@Abit83, I hear you and am sorry that your system is having problems. Medium works well with 2080's that other users have (and we had a 2080 tested internally too), so there is something else going on with your system that neither you nor I understand yet - your patience and understanding while we figure this out together would be appreciated. Because your logs aren't showing much information, we have to resort to asking questions. If you're game to work together to get you back on Medium, I am too.

My questions are the following -

For not being able to take a screenshot: 
  • Have you deleted your Preferences folder? Can you try? What happened?
For your dropped frames: 
  • Are you dropping frames for any other application?
  • When did this start happening? When was the last time Medium worked for you? (Versions of Medium would be nice)


Abit83
Level 2
Thank you for your help on this  🙂
  • Have you deleted your Preferences folder? Can you try? What happened?
Yes, there were only 2 files inthei folder. I removed then reluanched writing error. 

Frame drop in all VR areas, white space , lounge every where.
as far as referencing when this problem started I'm pretty sure they were only slightly glitching with my Titan black card. But now with my RTX card I seems to be getting more heavier doses.


nosferalatu
Level 4
Hi Abit83,

Could you verify that your GPU is using PCIExpress x16? From your description, it sounds like your new GPU may be using less than all 16 lanes. Medium is constantly streaming data across the PCIExpress bus as you sculpt, which uses a great deal of bus bandwidth.

For example, in my desktop machine, I have two GPU's. One GPU says "PCIe x16 3.0 @ x16 3.0". The other GPU, though, says "PCIe x16 3.0@ x4 1.1". Medium runs smoothly on the first, but the performance is very poor on the second.

The easiest way I've found to verify this is with GPU-Z: https://www.techpowerup.com/gpuz/
Download and run that. Look at "Bus Interface". It should say "PCIe x16 3.0 @x16 3.0". If it is using something less than x16, then Medium will be greatly impacted.

rini3rlk1z2a.png