Showing results for 
Search instead for 
Did you mean: 

"Unable to initialize the Oculus Rift"

As of today I can't run Medium.
Every boot gives me an error message: "Unable to initialize the Oculus Rift"
The log file says "couldn't initialize libovr" and "couldn't initialize rift".
I haven't loaded it in a while, but in case I missed an update, I tried deleting and reinstalling it.
Still no luck.
No other application is suffering in this manner which reassures me that it's not a hardware issue.

Any thoughts?

It took a clean install of Oculus Home to do it, but I got it running in the end.
For a while now, Oculus home had been saying "I'm gonna download an update for Home, honest, I am. I'm doing it right now. You just wait. It's gonna be great." and I'd been ignoring the fact that it never seemed to actually do that.
I guess the runtime had gotten out of step with features Medium expected to be able to use and that's why I couldn't load it.
In any event, it's back up and running now, thank goodness.