Showing results for 
Search instead for 
Did you mean: 

5k+ VR black screen in oculus browser sine recent update

Level 2

Hi. Has anyone else found that web based version content, in resolutions above 4K have stopped rendering / not viewable since the most recent software update around a week ago?


it has worked fine up till this release. If I view 5/6/7/8k I get audio, but no image. 4K and below is fine. 

if I download the high res versions play ok via skybox etc.  I have the same issue via Firefox reality also, however that has been the case even before this recent update. 

ive tried factory resetting which made no difference, I assume because the automated update loads this latest browser or codecs?


anyone else found this issue? The support chat service ran out of suggestions after the factory rebuild!


any way to roll back to the prior release???




Not applicable

Did you find aa fix? I am having the same problem.

Level 3

Can you post the site where you see these problems? We're not aware of issues with video playback.

Level 3

Version 17.2 of the browser which was released last week should fix this. Is it working for you now?