cancel
Showing results for 
Search instead for 
Did you mean: 

Air Link Not Working

inspector7878
Level 2

I was trying to figure out how to play ViveCraft on my Quest 2, through air link and steam vr. There was nothing about online that actually helped, so I spent hours trying to figure it out myself. I finally got it to work, but then the next day I was trying to do it again. I went to the rift menu through air link, and then I launched steam vr. It said that I need to quit the app that was running (I had not ran any other app) Then when I click to close the app, a message appears and says, "A fatal problem has occurred" and it said to press any button to reset the dash, so I did. Then my headset starts flashing black and white lights into my eyes for a few seconds, and then I am brought back to the rift home. I tried multiple times and this problem kept occurring. I decided to just launch ViveCraft from my PC desktop in the rift menu, then a big orange exclamation pops up instead of my desktop when I launch Minecraft. I then decided to restart both my PC and my headset. Then I saw a orange exclamation mark next to my quest 2 in the devices menu in the Oculus PC app that said "Overall Device Problem". I removed the device and connected it back again. Then the orange exclamation with the message didn't appear anymore. I connected with air link and the Quest 2 home worked perfectly fine as usual and then when I launched air link, I was in the rift menu and it pulled up frozen, and around me was moving zig zags, and lights flashing black and white. None of the buttons on my controllers worked, and the screen was froze. The only thing I could do was turn off my headset. The only thing I have done different from the previous day was change my bitrate and I changed the refresh rate of my headset. This was because I was getting bad performance on airlink. I have changed the refresh rate to default, but I have not changed back my bitrate as I can't because of the zigzag/airlink glitch thing.

0 REPLIES 0