cancel
Showing results for 
Search instead for 
Did you mean: 

Airlink won't launch PCVR games after v33 update

okko
Level 4

After updating the Quest 2 to version 33, when I launch Airlink and attempt to load a title in the library (Half-Life Alyx for example) it remains at the "loading" screen in the headset, yet the game does launch on my computer.

 

Then the computer displays a "We can't find your headset. Please connect your headset" message but the Oculus desktop app shows that it is connected.

 

Thought I would ask here before entering a ticket.

 

Edit :  I can play if I launch through the Steam VR app, can't launch it through the AirLink Home screen.

5 REPLIES 5

fearlesskiller
Level 2

Have you found a fix? For me it launches the game on the screen of my monitor and i hear the music but the game wont start in the headset. The only way for me to do it is if I open steamvr manually first

No, it is still the same.  I can only launch titles in the Steam VR environment.  I suppose it is not a huge deal, but it is a little annoying that I can't launch through the Air Link home environment.

 

I did not attempt to uninstall / re-install the Oculus desktop app to see if that would fix it.

 

 

Kev

Mhmm okay, it just annoying that when you start steam VR, it doesnt put u in the home unless you open and close a game, it leaves you in the weird void lol

Oh, I do get to the Steam VR home when I launch it (sometimes it seems to take a while).  

 

Edit:  Ahh, I don't know if I've tried to launch Steam VR right after attempting to launch something through Air Link which is putting you in the "void."  I guess it is just easier to automatically launch Steam VR first and then whatever game you want.

 

I believe that I can launch the Steam VR app directly through the Air Link home..... will have to verify again.

 

 

Kev

Just got my headset yesterday and am having the exact same issue. Any chance you figure out a way to resolve it?