Showing results for 
Search instead for 
Did you mean: 

Another cannot connect to sidequest post

Level 2

Firstly I'll start with apologies since there are tons of posts consisting of similar posts. But ive scoured many and not finding answers, other than the usual suggestions. I'm using the charger/data cable from my P30 phone which works flawlessly with the phone. I have the Quest 2 headset.

So i followed the guide here - - every step very carefully. Installed drivers from here -

Yes i enabled developer, yes I tried toggling developer several times. Restarting headset while connected and disconnected from pc. I accepted allowed USB debugging and connecting between headset and pc within the headset. Tried uninstalling and reinstalling sidequest several times. Using command I can see it is recognized as an adb device using adb devices, tried kill-server and start-server.

At this stage the headset is recognized by the laptop (win 10) as mtp device in that I can see the folders on it. But sidequest is sticking at an orange light and connecting message... Any help please...