Showing results for 
Search instead for 
Did you mean: 

Bad framerate in SteamVR and Oculus Link with RX5700XT

Honored Guest

I've tried to get my Oculus Quest 2 (working like a charm by itself) connected via an official Oculus Link (success, 2.7 Gb/s), but as soon as I enter Oculus Link Hub or SteamVR hub, the framerate looks like 20 fps and it feels like it's 1/4 of the resolution of what it is in the Oculus Quest-hub (some text is hard to read, even)

I've tried to fiddle about with the settings, but nothing seems to improve the resolution or the low framerate?

Anyone here have a similar setup that works better than mine?

My rig:
CPU: i7-10700k
RAM: HyperX Fury DDR4 2666MHz 2x16GB 
Mainboard: ASUS lga1200 ROG Strix z490-f Gaming
GPU: XFX Radeon RX5700XT TD (Driver: 21.2.1)
Storage: INTEL SSD 660P 2TB M.2 80mm PCIe
Windows 10 Home
Dual monitors


Heroic Explorer
Link and AMD cards have a problem at the moment,so do nvidia RTX cards.
Go back to a previous driver,don't recall which one but a known problem so google it.
Antec Quattro ~ Asrock Taichi X399 ~ Threadripper 1920X ~ 32gb 3200mhz GSkill ~ RTX3060ti ~ m.2 970evo