Showing results for 
Search instead for 
Did you mean: 

Brand New Oculus Quest stuck in USB update mode

Honored Guest
 my brand new Oculus Quest is stuck in USB update mode, Auto scrolling without me touching any buttons, and powering itself on and off again. I have tried holding down the power button for 2-30 seconds with and without the volume buttons. When plugged in it has a solid red light on as it is powering itself on and off again. I had it working last night and this morning with various apps and waited until it went through the full update when I first set it up. I am really hoping for an easy fix and that I haven't bought a dud. Any ideas?

Any new update regarding a solution to this problem?

Hi, any update? I had a one week device stuck in usb upload mode. 

Also I'm from Argentina, I can't send it to a store.

Not applicable
I have the same problem,, brand new, stuck in usb update mode. you cant reset, you cannot update, its just stuck. I tried all the suggestions above and sat with Oculus online support for a long time. They do not have a solution yet, will get back to me in 3 to 5 days.

Not applicable
Same problem, I've had the device less than a month. USB update mode.  Factory reset (CHECK), Drain power and then charge all the way (Check), Held power for 30 seconds (Check), Opened a support ticket, they will respond in 2 days.

Honored Guest
Hey, did they ever get back to anyone on that support ticket? What was the fix?

Honored Guest
Just got quest 2 yesterday haven’t been able to play it as it’s stuck in usb update mode. Store is out of them so have to wait till they get more. This is the worst tried everything too getting it to work. Nothing works. 

Honored Guest
Same issue and having tried all of the options listed above. Opened Oculus ticket and just waiting at this point.

Honored Guest
Same issue with me