cancel
Showing results for 
Search instead for 
Did you mean: 

Friend is having trouble selecting anything.

Mightywolf47
Level 2

My buddy just messaged me on Discord and has stated that he cannot select any apps in the menu. I asked him the problem and he said that the controllers are fine, the headset should be fine, but the interface doesn't seem to be working. He's hard-booted his VR twice and even let it sleep overnight but nothing has worked, i've tried all I can to help him but i'm no expert. Anybody know what the problem and if it can be fixed?

1 REPLY 1

MetaQuestSupport
Community Manager
Community Manager

Hello there, thanks for bringing this to the community! We understand how frustrating this is for your friend and would love to help. This can happen if your friend's account setting changed recently (password, email address, username), please try the following steps:

  1. Open the Oculus App
  2. Go to Setting
  3. Select your Quest from the list ( Note: Quest  needs to be powered on)
  4. Once its connected, let it sit for around 3-5 min and then reboot the Quest.
  5. Check and see if the issue is still occurring.

If the issue still occurs, please create a support ticket with us here. Thanks!