cancel
Showing results for 
Search instead for 
Did you mean: 

Help

CocaColaBro041
Level 4

I need help with this, everytime I try to download the Oculus software for the quest it says I don't have any space for it even tho I have 1 drive that has way over 50 GB. I have had the software before but I uninstalled it because I reset my system. I have tried so many things but nothing seems to work. PLEASE HELP ME

25 REPLIES 25

Well, every time I open OculusSetup.exe one or two pops up.

wilza7
Level 5

hum....  a bit of google came up with... http://thedailydeveloper.com/step-by-step-how-to-fix-oculus-not-enough-space-install-error/

 

guess its worth opening disk manager and seeing if it says you're using a dynamic disk.  mine are all basic disks.  its a got a guide to do something fancy looking with a virtual disk.  you could give it a go if you're feeling brave?

HOLY CRAP I LOVE YOU IT WORKED. THANK YOU for being patient with me and helping me with this for so long I was up all night yesterday trying and it finally worked THANK YOU!!!

 

wilza7
Level 5

glad it worked.  go enjoy some gaming!  😊

OculusSupport....  if you follow this thread, we figured out the problem.  as suspected, a misleading error message.  Why on earth is the disk type causing this failure.  When it is failing this way, could the Setup at least spit out a more useful error.  its a bit of a stretch for the user to get from not enough space (when they appear to have plenty) to the disk partitioning type is unsupported.  why is it unsupported?!?

i dont know whats going on. its very stressful

connect oculus app with headset pleasecall me 646280894