Showing results for 
Search instead for 
Did you mean: 

My games will not show in library

Level 2

Me and my brother have two accounts and on on one quest two the main account,the games that are on there will not show and sharing does not work the store won't work explore does not work. Sharing games is on. I'm not sure if it has something to do with the fact we have game share on it but I tried to turn sharing games off but it will not shut off I need help


Level 2

having a similar experience my side says an app is available to share and on her login a different app is there but neither of us see creed rise to glory pvp as an option


Community Manager
Community Manager

Hey guys!


Library loading issues are nothing to scoff at. However, they normally are solved by signing out of the mobile app and logging back in. Logging out of your device and signing back in does a soft reset of the software and may fix your game library not loading. 


Also, you may need to double check what account is the "primary account" in relation to game sharing. We also have a new update (v35) that is rolling out a public version of game sharing. Should any more issues arise related to game sharing, please let us know.


Should logging out not solve the problem then please submit a support ticket with us at so we can do some more in-depth troubleshooting.


Thanks for sticking with us today. We here at Oculus wish you all good tidings this holiday season!