Showing results for 
Search instead for 
Did you mean: 

OQ2 built-in video recording no longer can view/manage videos while a game is running.

Level 3



First, I very much like this device and don't expect to be bored with it anytime soon.


- I have had an OQ2 for about a month and until about a week ago, recording worked like this:

    - Let's say I wanted to record a round in a Vader Immortal dojo

    - I would get to the point where a round would begin as soon as I activated my lightsaber,

    - I would then double click the menu button the right controller, which activated voice command listening

    - I would say "record" and the red recording dot would appear, indicating the system is recording

    - When I wanted to stop recording, I would single-click the menu button on the right controller

    - That would task-switch me to the main OQ2 menu with the current game controls like Quit, Resume, Record displayed in front of me

    - If I hit the Record(ing?) tile, the recording would stop and I would get a notification atop the main game tile that said something about the recording being saved and how I can click the notification to manage recordings

    - I would hit that notification tile and that would take me to the recordings gallery where I could view, delete, etc recordings


- Since about last weekend, however, this is how it goes:

    1. Using the voice command in-game to start recording causes the system to leave the game and task-switch me to the main OQ2 menu with the current game controls like Quit, Resume, Record displayed in front of me and the recording dot appears, which means I have to return to the game manually and am beginning the recording with me task-switching back to the game

    2. When I stop recording with the procedure above, I get the same notification as above. However, it is not interactive now and hitting it does nothing.

- This means that I cannot easily view (and most importantly, delete) unwanted recordings without quitting the game and navigating to the gallery via the long-way-around UI path


- I assume factory resetting the thing will eliminate this glitch, but because the only possible user benefit of linking this to a Facebook account - centralized cloud saves - is evidently missing, it seems I'll lose all my progress.

- Has anybody come across this glitch?

- Does anybody have a solution short of a factory reset?


Thank you,


Emma (with an A)



Level 3



I had this problem as well. When I would try to use voice command inside the game it would take me out of the game to the main menu.


I contacted support and they made me do a factory reset. That did not help the problem as well I lost progress in some apps.


I then figured out that you can uninstall the voice commands. That worked for a second but then started acting up again soon after.


I’ve been going back-and-forth with support since and have yet to find a resolution. So if you know anything or find out something please let me know as well and I’ll update you too if I find a resolution.


It really sucks because that was one of the main features I loved about the Oculus. Their tech-support doesn’t seem to really know anything there so quick to tell you to do a factory reset when that isn’t always the answer.

Level 3

- Almost nothing to report so far. Same glitch, though now when I task switch back to the system menu, head tracking is glitchy and everything is sluggish.

- - However, as soon as I task switch back to the game, performance returns to normal.

- There must be something wrong with the memory handling when task switching.

- This glitch is a minor inconvenience, but an inconvenience nevertheless and one that an alert team of programmers will investigate.

- If the answer from FaceBook is "Deal with it - you got this thing at a heavily subsidized price." then fine, it's still a good deal and I'm willing to deal with some bugs.

- On the other hand, if this is an actual bug that they would wish to fix, then we can reasonably expect someone there is monitoring these forums with the intention of documenting, verifying, and troubleshooting reported glitches.

- In short - the system worked as expected for a few weeks, then suddenly developed performance and UI glitches that make some features unavailable.

- I hope that if anyone else has encountered this bug, they will report it.


Anyway, my battery is dead and I've destroyed enough little murder balls for the night.




Emma (with two Ms)


Level 3

I forgot to note that audio is out of sync with video on most recordings I've made since the glitch above first happened.