Showing results for 
Search instead for 
Did you mean: 

Oculus Quest 2 controller issue in app

Not applicable

I bought a new oculus quest 2, just got it yesterday. For the most part, it works fine. But for some reason when I load an app, the controllers are unable to click on anything. The controller seems to be recognized, I am able to point to things, but it wont let me click start on or quit or anything inside of the app. I'm forced to basically use the home button on the controller to quit the app. Any ideas? I couldn't find much about this issue online. Surprised im having any issues considering i just bought it. 


Any helps or advice is greatly appreciated


Community Manager
Community Manager

Hello Blake, we're very sorry to hear that you are having this type of experience. Have you tried rebooting your device? If you've already tried this and are still seeing this issue, please go ahead and submit a support ticket here so that we may assist you further. 🙂

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!