Showing results for 
Search instead for 
Did you mean: 

Some Viveport Games not showing in oculus library

Level 2

So basically, I have Viveport and use it with Q2 + Airlink. To my knowledge, in order to get games to show up in the Oculus Library you need to launch them once from Steam VR and then it should automatically show up. Some games like Walking Dead and Audica have worked perfectly. They have showed up with no issues. Other games however, don't want to show up. Even games like Gorn that actually have a native Rift version. So I'm having to resort to opening directly from Steam VR which can lead me to performance and sometimes compatibility issues. 


I should say I have that I have Unknown sources ticked in my oculus settings and have tried uninstalling and reinstalling both all my launchers (Viveport, oculus home, steam VR) and my games. 


I have also tried adding the games manually via the plus button in the library tab in the oculus flat screen app but I still run into those performance and compatibility issues. 


Has anyone had similar issues and know how to fix this? It's very frustrating and I feel like I've tried everything.