Showing results for 
Search instead for 
Did you mean: 

Something went wrong...

Honored Guest

Every time I put on my quest 2 it says something has went wrong and it is unable to track, all I can do is click okay and use my headset without the tracking our Guardian even when I reboot it I have this problem this is a brand new headset and I just did all the latest updates have only had it for a few days anyone else having the guardian tracking issue where it doesn't work? How to fix? 


Honored Guest

I'm having the same issue and hope I can tag along with you to get an answer.  


Same here, in my case happened after v27 update. Seems to be a very large number of people having this issue after v27 update


Same problem on quest 2


Community Manager
Community Manager

Hey there! We'd like to check this out further with you, can you please click here to submit a ticket? Thank you!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Thank you for the reply. I have already opened a ticket. Hopefully as solution is imminent. Although I can still use the Q2 without Guardian, the lack of controller movement makes gaming not very good. It does still show a pointer and hand tracking generally works as well. But the controllers no longer move while Guardian is disabled so things that require arm movement will not work.


Additional info for issue after the v27 update. The pointer still works when Guardian disables itself, but the controllers do not move, just the pointer. Also, hand tracking seems to work while Guardian is disabled, although it gets jerky here and there. I was able to have Guardian work in the room where it worked once yesterday. Lighting is the same between the rooms. I also moved to a different spot in the original room I normally play in and it worked there as well. I cleared the Guardian history while it was working. I normally use it in stationary mode. The spot where it is not working is the same spot I have used since I got the HMD in October. I was able to use Guardian successfully, repeatedly, in several spots that were different from my normal location.


The spot I usually use is on my bed sitting semi-flat. Meaning my feet up on the bed and in view of the HMD propped up in a sitting position with pillows behind me. All other spots that worked are normal sitting position or standing. I mention this because I wonder if it is the new object in guardian area sensing part of the update. Many people have complained it goes into Pass-through mode when the problem happens. There is also a reflective TV screen about 6 feet directly in front of my normal spot, but that was never an issue before the update. I also have a very dark bedspread, so I will try an Infrared light set I have later and see if that makes any difference.

Honored Guest

I am also having this issue and have submitted a ticket


Any updates on this? Is there a fix?

This also happened to me and the solution was:

1. Disable Guardian in settings.

2. Enable Tracking again in settings.

This promped my guardian setup to initialize, and everything is working fine again.