Showing results for 
Search instead for 
Did you mean: 

Streaming live on quest 2, no comments coming through


Hi. I just updated to quest 2 and I like to use Wander while streaming to a Facebook group. Problem is quest 2 doesn’t always have sound for the group, and I don’t see their comments. In the headset, the dialogue box remains empty of participants and their comments. When I end it tells me that there were x amount of people and y amount of comments. I didn’t get to see these. Any clue how to fix? It works fine on my original quest which I’m getting rid of. 



Same here. Frustrating. I've tried everything I can think of short of factory resetting the device. Which is what the support chat recommended. But I just don't see how that will help. And can't find ANY information on this except a few threads on the subject. With no reply's.   

I tried factory reset too yesterday. Didn’t help. 


I have the same problem. Any way how we can escalate this and haviung it fixed anytime soon?

Honored Guest

Same issue i am having.. Also for me at least, it isn't picking up my microphone... And yes its all turned on.. Hopefully it fixes soon, you guys still having the issue?

No solution as yet gherbo. I had good communications with support and they have tried a lot of things and last week said they were investigating it further and would get back to me. I had a problem with the mic too but it would fix itself after a minute or two.