Showing results for 
Search instead for 
Did you mean: 

Stuck on Boot Loop after update!

3 days ago I've woken up to my "supernatural" work-out to find out the light on the side of the oculus is RED, which was funky cause it was plugged in all night.
SO, I've looked inside and saw that it's "Updating' I was all happy to get the latest version, but then it just finished, showed the logo blinking as usual and then - NOTHING!
Blank screen, after a couple of seconds - Again started up, Logo, Updating, Logo, Dead. -->> Over and over again and again!!!
I can't connect to it via the phone APP as it keeps restarting and going to update like mentioned, computer doesn't connect as well!

I tried holding down the buttons and factory reset the thing, it goes to Erasing -> Update - > Logo - DEAD! same loop, looks like the "Basic" upgrading is faulty so it can't even factory reset.
Tried to choose 'sideload' option from the "USB update menu" - no good! reboots to loop again.
I can get it to stay stiil if I pop up the 'USB UPDATE MENU' with the buttons and just leave it there, USB Connection to PC shows up 'Oculus ADB Interface' in device manager but I can't get the device to show on "Adb devices" Probaby because it's not on 'developer mode', maybe.
Tried to update drivers and to re'install adb.
PC app shows oculus as connected but I can't do anthying through there...

Boot loop:
Tried factory reset:

Contacted support 3 days ago - Nothing! they will look into it... NOTHING! sooooo angry!

Please help!!! Nothing works!




Was this resolved as I'm having the same issue

Same issue was this resolved for you?

Honored Guest

im having the same problem with mine  but light is green charged all the way. any way  the ring  just gets brighter and darker i left it sit over night still doing it  so  i press the power for 3 sec and the vol - and factory reset it  it will shut off turn on then there is the simcard chip up date with a loading bar green loads up then  same thing  i did the side load thing but mine is locked to  i cant under stand what it could  be im lost for words:(

Honored Guest

mine just started doing this and i cant find a solution either

Honored Guest

mine jus tdid the exact thing all i had to do was turn it off then press the - and power at the same time for the usb menu and just boot device and if that doesnt work then you can select factory reset


Honored Guest

I have the same problem.  What was the resolution? 

Hello BreezyNC, if you are continuing to have the same issue with the 3 dots, you may want to try rebooting your device. If rebooting doesn't work, then you can perform a factory reset (more information on this here) or submit a support ticket here for further assistance. We're always happy to assist. 🙂

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Complete lie btw, unless you're in warranty of course. If you're out of warranty and the basic turn off/on, factory reset troubleshooting doesn't help, they essentially say there's nothing more they can do. Leaving you with an expensive day-one paperweight and a sour taste in your mouth, despite THEIR update being the reason your device no longer works, disgusting. This "we're always happy to assist" line is utter nonsense.

Luckily I was in warranty and they are sending me a replacement.