Showing results for 
Search instead for 
Did you mean: 

Stuck on Boot Loop after update!

Level 3
3 days ago I've woken up to my "supernatural" work-out to find out the light on the side of the oculus is RED, which was funky cause it was plugged in all night.
SO, I've looked inside and saw that it's "Updating' I was all happy to get the latest version, but then it just finished, showed the logo blinking as usual and then - NOTHING!
Blank screen, after a couple of seconds - Again started up, Logo, Updating, Logo, Dead. -->> Over and over again and again!!!
I can't connect to it via the phone APP as it keeps restarting and going to update like mentioned, computer doesn't connect as well!

I tried holding down the buttons and factory reset the thing, it goes to Erasing -> Update - > Logo - DEAD! same loop, looks like the "Basic" upgrading is faulty so it can't even factory reset.
Tried to choose 'sideload' option from the "USB update menu" - no good! reboots to loop again.
I can get it to stay stiil if I pop up the 'USB UPDATE MENU' with the buttons and just leave it there, USB Connection to PC shows up 'Oculus ADB Interface' in device manager but I can't get the device to show on "Adb devices" Probaby because it's not on 'developer mode', maybe.
Tried to update drivers and to re'install adb.
PC app shows oculus as connected but I can't do anthying through there...

Boot loop:
Tried factory reset:

Contacted support 3 days ago - Nothing! they will look into it... NOTHING! sooooo angry!

Please help!!! Nothing works!


Level 3
I am having the EXACT SAME ISSUE since yesterday. Coincidentally I have been 'playing' Supernatual on Quest as well. As usual I plugged it in at night but when I picked it up next day, the battery was not charged. When I re-connect the charger instead of charging/battery logo it starts to boot and get stuck on the Oculus logo loop. I tried different cable/charger, factory reset, hard reset using power+volume button for 10 seconds, NOTHING WORKS. It is just stuck on the oculus logo. The orange light does not come up anymore, just the while blinking light as it loops forever on the Oculus Logo. Opened ticket. No response so far. 
Did you hear back? Or did anything else worked? Thank you

Level 3
I have managed to pair once from the phone APP but as it "finished' the setup it went straight back into that update boot loop and can't connect again on phone.
Was hoping to manage to get it to developer mode and maybe force an update via adb.

I've been coding for most of my life, playing around with android phones software and such... so i'm not a complete idiot when it comes to these things but this one looks like there is no other choice but just sending it back for repair.
But these guys don't answer or anything... don't even know If I can send it or not, where to etc...

I'm from israel, bought it on e-bay - paid for the shipment almost as much as the product cost darn it!

This kind of things should not happen with such advanced tech!

Level 3
Still NOTHING from support group!

Level 3
after manual reset it seems like i Can connect via the phone APP
but can't get the device in "developer mode", it only gives me 2 options - finish setup ... and factory reset
If i finish setup it gets into the update loop again...

Level 3
Found out I can make the device show in ADB Devices list if I manually load the USB Update menu (volume+power) and then choose sideload option.

However, this won't help much it disconnects from ADB as soon as it finishes loading the logo and restarts the update loop.

I tried to start the sideload as soon as it pops up in the device list, got to 4% serving and then connection was cut off...

If there was a mini update file (couple of KB\MBs) with some settings to make the oculus reset into sideload mode and stop looping i could sideloap a proper version and make it work again maybe.

Please someone help me fix the oculusssss pleaseee!

Level 3
Following all sort of instructions online, eg:

I've somehow managed to make the device show on ADB, and also enable developer mode in the phone app.

but now it's unauthorized and I can't seem to be able to sideload any firmware. still stuck!

I've tried using the volume+power button and choose 'sideload' option, however, it loads into sideload mode just for a couple of seconds during which I can't manage to sideload anything...

Any way to authorize ADB without choosing it through the headset?
I can't see the authorization message in the headset! it's blank!

Please help me Please!

Level 2
I am having this issue also,. everything worked fine last night.. at first it was looping the boot screen, once I went into the USB update mode, every selection just briefly shows the boot screen,. then goes right back to that menu .. it's stuck in a loop..  wont do anything else but power off..   please advise..

Level 3
  • #Current Device status:
    - Turning on the device
    --> logo
    --> chip for update
    --> restart
    --> logo
    --> 3 dots
    --> Internal environment with the "power off" message and choices to power off - Can't select anything or change selection.
    --> !!! Stays for a brief 1 second then blanks !!!
    --> 3 dots ... LOOP.

    #Phone app:
    - Connects to the device, I can set up developer mode and play around with settings.

    #PC app:
    - Connected.

    #ADB interface:
    - Shows up on the list as unathorized.

    Playing around trying to make a selection in the internal environment it seems like the power button is not working ... perhaps the buttons are malfunctioning?! Maybe it's not a firmware issue at all?

    I have to first manage to sideload a solid firmware before I decide it's trashed.

    OHHHH soooo frustrating!

  • Ohhh forgot to mention, from time to time between the 3 dots loops I get the authorization message but I can't choose anything... it disappears too quickly and goes back to the 3 dots loop.
  • this is extremely weird!!!
    It can't be the buttons since they function just fine on the bootloader interface.

    Now it's just blinking... like showing the dots, passing the dots giving me an image of the interface and back to dots...

    again, bootloader works just fine...

    still can't authorize ADB to try and sideload a different firmware.

Level 3
I have tried every possible solution I found online, no progress. The Oculus support teams asked for S/N etc and now waiting to hear back on next steps. Quest is stuck, factory reset, sideload nothing makes any difference. I can only power off from the menu. Does not connect to phone either.