cancel
Showing results for 
Search instead for 
Did you mean: 

Stuck on Boot Loop after update!

SK-Home
Level 3
3 days ago I've woken up to my "supernatural" work-out to find out the light on the side of the oculus is RED, which was funky cause it was plugged in all night.
SO, I've looked inside and saw that it's "Updating' I was all happy to get the latest version, but then it just finished, showed the logo blinking as usual and then - NOTHING!
Blank screen, after a couple of seconds - Again started up, Logo, Updating, Logo, Dead. -->> Over and over again and again!!!
I can't connect to it via the phone APP as it keeps restarting and going to update like mentioned, computer doesn't connect as well!

I tried holding down the buttons and factory reset the thing, it goes to Erasing -> Update - > Logo - DEAD! same loop, looks like the "Basic" upgrading is faulty so it can't even factory reset.
Tried to choose 'sideload' option from the "USB update menu" - no good! reboots to loop again.
I can get it to stay stiil if I pop up the 'USB UPDATE MENU' with the buttons and just leave it there, USB Connection to PC shows up 'Oculus ADB Interface' in device manager but I can't get the device to show on "Adb devices" Probaby because it's not on 'developer mode', maybe.
Tried to update drivers and to re'install adb.
PC app shows oculus as connected but I can't do anthying through there...

Boot loop:
https://photos.app.goo.gl/zsh8gws7eD8yRR4z6
Tried factory reset:
https://photos.app.goo.gl/h8GC7nurrkQnNsLe6

Contacted support 3 days ago - Nothing! they will look into it... NOTHING! sooooo angry!

Please help!!! Nothing works!

20 REPLIES 20

Yip, I'm in the same boat with the same response from Oculus support. On their website, it says they will discuss servicing your headset even if it isn't within warranty but there is no mention of this when speaking to support staff. I paid good money for this and took great care of it. It shouldn't have such a short lifespan.