cancel
Showing results for 
Search instead for 
Did you mean: 

The walking dead saints and sinners blocked at loading

liuchristophe
Level 2

Hi eveyone,

I have some issues on "The Walking Dead: Saints and Sinners", I have brought from oculus store, and download it directly on my quest 2, after it has finished, I launch it, the sync pop up and has finished to load, then the game start. However, instead of starting game menu or whatever, all I can see is loading (three dot to be precise) and void and black in the surrounding, I have wait for 5min and there is no changes, I uninstall and install again, nothing change.

 

Does anyone have the same issue? Can someone help me to resolve this problem?

I appreciate if some can help me.

2 REPLIES 2

Strangerkid
Level 2

Same issue, it worked 2 months ago. It's now just an infinite, black loading screen!

 

MetaQuestSupport
Community Manager
Community Manager

Hello, we see you are receiving the black dots when trying to start The Walking Dead: Saints and Sinners. We realize this is can lead to a very unpleasant experience. We're here to help! 

 

For clarification, is this the only application that you're experiencing this type of issue?
If you have not tried so already, please reboot your headset.
If that has no effect on the issue, then please perform a factory reset. While we normally do not recommend performing a factory reset immediately, we have noticed it helps resolve this problem from some users. For instructions on how to perform factory reset the Oculus Quest 2, please click here .

  • Make sure that your Oculus Quest 2 is fully charged when you perform the factory reset.
  • The factory reset will remove all data. Your apps from the Oculus Store can be downloaded again afterwards. However, if you have transferred any personal files from your computer to your headset, they will be permanently removed.
  • If you would like to backup any personal files from your Oculus Quest 2 before the factory reset, please click here for instructions on how to transfer files to and from your Oculus Quest 2 and your computer.

If you still continue to receive the 3 dots with the black screen, please click here to submit a support ticket. Thanks! 🙂