cancel
Showing results for 
Search instead for 
Did you mean: 

airlink wont load just 3 dots

potatojake
Level 2

haven't been able to get in all day. it has worked fine in the past.

3 REPLIES 3

WOWBear
Level 2

I'm having the same problem.

Hey there, 

 

We understand that you are having an issue using the Air Link function of your Oculus device. We know troubleshooting is less fun than being in VR, so here are some steps we can try to get you back into gaming. 

  • Be sure to double check that your headset and CPU are on the same Wi-Fi connection. 
  • Turn off Air Link.
  • Reboot the headset and turn Air Link on again. 

If you are still experiencing issues, please click here https://ocul.us/OculusCommunitySupport or on our name to get to our profile page, then click "Send a Message" to privately contact us. Please remember, you must be signed into the community first to send us a private message. 

Trucabulles
Level 4

update to v35 solved the problem for me. Do not forget to swith off airlink in oculus after upadte then reboot windows (and you oculus quest) then lauch oculus software, switch on airlink and start you quest 2.

If update to v35 do not show, download the setup from oculus site and choose repair...