cancel
Showing results for 
Search instead for 
Did you mean: 

Guardian Problem - moves with me/too high - Rift S

Rian_Itsch
Level 2
Hi Guys,

after trying to set the Rift S up for several days! and bought two different PCI-e USB Cards (#!<X@A!)...
it finally worked fine.
After some hours of playing, just for fun i set up a new Guardian for sitting at my PC. I painted the zone all over my desk and the walls, because it didnt matter. Of course that was wrong and not normally "playable" but i could sit at the PC.

After some time i wanted to play standing up, reseted the Guardian Area to paint the regular space. The Problem began:

I set up the forward direction and i automatically see a grid appearing. This one tracks itself perfectly at the corner of my couchtable.

Then i touch the ground with the controllers. They can,t locate the ground properly it seems..

When i draw the Zone it also can not track. It moves with me. So i don,t have any boundarie which makes the Guardian useless.
And even when i paint a very small Zone it tells me, the size is appropriate which, i know, it is not...

I tried many different lighting setups!

After hundreds of try-outs and approaches i decided to play a game. In any game, also at Oculus Home, i am 10meters tall, high above the ground..

So my problem seems that Oculus thinks i am 10metres tall.

You have the same Problems?


4 REPLIES 4

Rian_Itsch
Level 2
of coures i tried to repair/reinstall Oculus Home.

my guess is that either my second Guardian over the old Guardian in the same room overlapping messed with the rift s.
So how can i delete old Guardian Zones?

Or either Controller or Headset have a tracking malfunction where they think i am ultra-tall....

Otherwise everything works fine...

tombba
Level 2
Same problem here. Were you able to fix the issue somehow?

ty_whittier
Level 2
Same issue here, any update?

The_Googler
Level 2
Same issue. Has anyone found a fix?