Showing results for 
Search instead for 
Did you mean: 

No sound in tutorial Rift S and Eve Valkyrie Warzone


I am on
Windows 10 version 1903, motherboard an MSI P67 A 55 gd, Core I7 3770, RTX 2080
Ultra TI EVGA, 32 DDR3 RAM. My BIOS is up to date version 4.3 and all my drivers
and graphics driver and Realteck audio too.

I did not
have any sound during the installation oculus rift S including in the tutorial
of the little robot demo type Walle. Yet I have some sound in the VR menu.

I also had,
like many people, the problem USB rift HUB that I resolved by putting the
Generic USB HUB drivers in the list of available drivers.

At one
point, I had a request in the Oculus application to update my USB3 port driver,
but it has disappeared and no longer requires it.

recall, Lone Echo, Dangerous elite, digital combat simulator, and speeder man
home coming games work properly. Only Eve valkyrie has no sound like the Rift S
tutorial for which I have zero sound.

Has anyone
else encountered this problem? I've tried just about every solution I've seen
online and nothing seems to help.

I changed
the default audio device so that it is the rift helmet in Windows 10 but I have
the same problem.

uninstalled and reinstalled oculus rift S then Eve Valkyrie 3 times, but
nothing works.

I don’t

I saw on
English forums that the withdrawal of the PTC could repair, but I do not know
what the PTC.

Ha yes one
more thing, my helmet stays all the time lit blue in front with the white light
inside. It never goes out. It does not go in orange color.

Can you
help me or should I despair or return the helmet before it's too late?


Not applicable
I think it has to do with the May Windows Creators update 1903.

I updated yesterday morning to 1903, and I lost the ambient sound in Oculus Home. I posted on this and someone mentioned it was a known issue using Oculus with version 1903 - hopefully there will be a fix coming before too long.

Same kind of issue.
I have sound into the Oculus Home, but not into games.
Wasn't able to fix it, so i set my headphone to play with the rift s T_T (connected to the computer, not on rift)

Honored Guest
Same issue since the 1903 update. No sound in Face your fears, Oculus Home, Tutorial with Robot....

ok, i hope there is an quick update

Not applicable
Official statement from Oculus on the audio issue with Windows 1903.

"If you're not hearing audio in VR during a specific game or app in your Rift S, it may be due to a known issue with your computer's Windows Operating system. Windows build 1903 and insider builds may block audio in certain Rift S experiences. Windows builds 1809 and prior are unaffected.

Please keep an eye out for a Windows update soon that will resolve this issue."

Expert Protege
So I guess Oculus is ok with its products not working due to a Windows Issue. Steam VR does not seam to be affected. It could take Redmond a year to fix this if it only effects Oculus hardware. 

Not applicable
Yeah, same problem here.  Headset works fantastic for everything else, but no sound in those programs is a bit of a drag.  A fix would be great!

Not applicable
Yeah it really does not reflect well on Oculus to have a known issue such as this with Windows 1903 continue on at the same time the Rift S hits the streets. As more and more update to 1903 there will be more and more having the issue.

Between headset no display at times issues and this, forums going to be a busy place, along with support.


It's clear.

I contacted the
audience, tried all their indication but still the same problem. Here are their

Maxime (Oculus Support)

May 24, 1:21 AM

Hello Laurent,

Thank you for contacting Oculus and your
interest in our brand.

I'm sorry to hear
this audio problem with your Rift S.

I will ask you
some small manipulations and some questions:

    When you use your
own headphones (or your computer speakers) for Eve Valkyrie, does it work?

    When you go into
Eve Valkyrie's options (via Oculus Home) are the options good audio level?

    If nothing ever
works, check via your Windows 10 options if something is not disabled (click


Once you have
made the changes (if you need to make a change), restart your computer and
re-install the affected application.

If nothing has changed, I invite you to
come back to me, we are actively working on our side as well.

I wish you a good

Yours truly,


Oculus Support