Showing results for 
Search instead for 
Did you mean: 

Rift CV1: Flashes Black & Static

Level 3
Hey Guys - 

Just opened a Support Ticket, but wanted to post here as well.  When using my Rift for a couple of hours yesterday, it all of a sudden started flashing black and sometimes static frequently and randomly.  Since then, I've tried the below to get it resolved; but it still happens.  I can't get more than a few seconds into a game/app before it starts.  Also below are my system specs...

What I've Tried
- Restarting Computer
- Shutting down computer, unplugging and draining flea power for 10 seconds, then powering back on
- Reseating cables (on HMD & PC end)
- Alternate USB 3.0 port for HMD
- Exited OTT
- Reverting from Beta / Preview being enabled (Updating while typing this so haven't tested yet)

System Specs
- Windows 10 x64
- Oculus (
- Intel i7-3770k @ 4Ghz
- 32gb RAM
- Nvidia GeForce GTX 970
- OS & Oculus installed on SSD

It seems that the more complex the graphics are in the game/app, the more it occurs
I also thought it may be a cable issue (may still be), but am totally still and it still occurs. 

Any suggestions would be appreciated...  Thanks


Level 3

The update which reverted Oculus back to the non-Preview version ( ( completed so I tested again.  Initially, I though it was better and was able to play for about a minute.  After that it started again and kept getting worse.

Suggestions appreciated.  Thanks

Level 7
Just thinking out loud, but can you try an alternate video card - even an older or slower card just to test for stability? If it works fine, you'll know it's the gpx card on the way out. 

Also, remove any extension cables to HMD, if you are using them and go direct connection. 

I suspect it's a cable issue, however. Can you try going into a game (or home, etc.) and gently move/wiggle your cable (don't harshly bend it 180°) to see if can reproduce fault?

Pity you can no longer purchase a replacement cable to test or resolve:

Level 13
I think it's the cable, if you are in warranty you might still get some help, if you're out of warranty they'll tell you that you should buy a Rift S.  That cable is prone to failure and is no longer being produced and sold.

Level 3
Hey Guys - 

You were correct, falken76.  After a bit more testing, I found that bending the cable at about the point where it's clamped to the HMD was the cause.  I reported this information back to Support.  Out of warranty, so hopefully they are now selling replacements again.  Looking online for one, I saw most were way over $100 which is ridiculous.  Have it in a position now where I can use it, but know it's only a matter of time before it gets worse.  Consdidering attempting to solder repair, but only have one cable so haven't decided.

Any suggestions appreciated.  Thanks 

Level 7

bzowk said:

Consdidering attempting to solder repair, but only have one cable so haven't decided.

Good that you found it's the cable. Bummer that it's the cable 😕 Thanks Oculus. 

See this re attempt to repair:

Level 15
Yep the design flaw on the Rift. That cable just goes at the bend due to the weight.

System Specs: ASUS NVIDIA RTX 3090 TUF GAMING OC 24GB , i9 9900K CPU, 16 GB DDR 4 RAM, Win 10 64 Bit OS.