cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Quest 2 Runtime Not Working/Switching to OpenXR

Vincheeni
Honored Guest

I'm stumped.
I checked the Meta website to see if anyone has had a similar problem--and/or solved it. Sure, people have had their issues solved, but not me.

As of now, I've updated my drivers (both headset and laptop), and restarted and updated everything I could think of. I also went through the SteamVR route, which didn't help either. I checked the developer portion of SteamVR settings and still couldn't switch it the runtime correctly.

I went over to device manager, and made sure the USB ports were turned on and all that, weird things that Meta themselves suggested to another plea for help. Additionally, I installed the OpenXR toolkit off of the Microsoft webstore. Nothing much there...

I'm going through all this because I just wanted to solve my Pavlov screen jitter issues--now I'm in a world full of problems 😕

Any help would be appreciated, please let me know!

0 REPLIES 0