Showing results for 
Search instead for 
Did you mean: 

I can't reinstall the Oculus PC app

Honored Guest

I uninstalled the app some time ago, but now decided to reinstall it. When I firstly tried everything worked great until the app said "Can't reach the Oculus network", so I decided to delete all Oculus folders and try again. This time it didn't even try installing, just straight went to "can't reach oculus network". I've tried:

  • disabling firewall and windows defender
  • making a new account on my PC
  • using /BypassHotfixCheck
  • installing on the D:\ drive
  • I made sure my .NET is up to date

I contacted support and the fixes they gave me didn't work. Now they said that they'll get back to me when they find out what to do next.

Here are my setup logs 



Community Manager
Community Manager

Hi there! We're sorry to hear you're having a hard time reinstalling the PC app, and you haven't received any troubleshooting steps that have helped resolved this for you. We do have one more tip that we want to suggest because we do want to help you get back into PCVR.


Please make sure your graphics card and drivers are up to date by following the steps in this public support article. If this does not work for you, please know that the agent you have spoken with in your support ticket is doing everything they can to get to the bottom of this.