Showing results for 
Search instead for 
Did you mean: 

Oculus app not working / black window / rendering?

Level 4

Hi guys,

I was trying to install the PC App today. The installation worked quite fine. The moment when the VR says to establish the link in the VR and the rest have to be done on the Computer, my Oculus App starts.

This is how it looks like:

I've updated the NVidia graphics driver and repaired the Oculus app. What else can I do? My firewall is off and there is no Virus Defender installed, the active Virus control from Windows is off.


EDIT: Reddit Thread with official oculus support statement:

EDIT2: Use Oculus Tray Tool to restart or kill the service, works fine for me, while troubleshooting back and forth.
Download Link here:

EDIT 3: I have added another mirror for Support.rar, Oculus Tray Tool and USB Deview:

158 REPLIES 158

We have nothing to do except waiting 

Level 3

Meee too my first vr headset and boom right up in my ass gald im not the only one


Level 4

Same issue totaly pissed of i have been updating softwares windows took me like 3 hours or more literaly VR set just came to my door and i get to have this issue....

That is what support just sent me in an email just now for my ticket. They also said they are aware of this issue and are working to fix it.

Been waiting for 10hrs+

Level 2

I have a similar problem (well, to solve it, I even completely reinstalled the system. I had to remove all the working software. I tried different Facebook accounts. I thought it was just my problem. But as it turned out, I’m not the only one. In the end, I spent 8 hours solving the problem, and to no avail ((

Level 4

sorry for you. I kinda feel you but anyways you did put much more effort into it anyways 😞

Level 4

If anyone is intrested we could make a short-term discord or steam group to keep in touch so every1 can get notified about fixing this issue ASAP 




Tried that hours ago, no luck