cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus app not working / black window / rendering?

LastMohikaner
Level 4

Hi guys,

I was trying to install the PC App today. The installation worked quite fine. The moment when the VR says to establish the link in the VR and the rest have to be done on the Computer, my Oculus App starts.


This is how it looks like: https://imgur.com/z4qgqiZ

I've updated the NVidia graphics driver and repaired the Oculus app. What else can I do? My firewall is off and there is no Virus Defender installed, the active Virus control from Windows is off.

Thanks

EDIT: Reddit Thread with official oculus support statement: https://www.reddit.com/r/oculus/comments/mdhl4q/grey_screen_indefinitely_during_software_setup/

EDIT2: Use Oculus Tray Tool to restart or kill the service, works fine for me, while troubleshooting back and forth.
Download Link here: https://www.reddit.com/r/oculus/comments/5okoju/oculus_tray_tool/

EDIT 3: I have added another mirror for Support.rar, Oculus Tray Tool and USB Deview: https://drive.google.com/drive/folders/1IPoyK8G2Nm_9o5hc2Ez91Us1WPtt0GAz?usp=sharing

158 REPLIES 158

Please read - I said, after the replacing and setting up - Uninstall everything and reinstall the app again.

Just got it, thank you for the help!

Jack_Xd3
Level 2

I couldn't install any games so I uninstalled the app and tried to reinstall. Now I can't even install it.

Anyone else the same?

Greyfax
Level 2

yes ! it's working

Once I download Oculus Tray Icon, How do I use it to kill the oculus service?

Godsent fix, it's working! Thank you so much StrikeKat

Pxrlas
Level 2

What do i need to do with the Rar file? Like do i have to convert it into a zip or other files, or do i just put it straight into the support folder?

TimeToWait
Level 2

No its not working. Because after that, Steam VR ask you to update rou oculus software. And then, you have the black screen again

Thank you! This worked for me 🙂