cancel
Showing results for 
Search instead for 
Did you mean: 

Cloud Sync

dr1zz3
Level 2

F984984B-D642-44EF-A41C-F93F6594CA0C.jpeg

 I’m sorry for the blurriness but I’ve tried to cloud sync my photos for the past week and NOTHING has worked. There’s literally no cloud sign. And yes it’s up to date.

1 REPLY 1

MetaQuestSupport
Community Manager
Community Manager

Hello dr1zz3, we noticed that you are experiencing cloud sync issues and certainly want to help get your issue resolved as quickly as possible. Firstly, let's make sure you're following the correct steps to sync your photos for the best outcome. You may do so by clicking here

 

In addition, if you haven't tried yet, please refer to the troubleshooting steps below:

  • Try to uninstall and re-install the Oculus app where your headset is paired to.
  • Reboot your headset. You may need to hold the power button for 10-15 seconds.
  • Please try to check for your headset's system update. Kindly go to Settings -> About-> Software Update. 

 
If that has no effect on the issue, please try to do a factory reset on your headset. Please click here for instructions on how to factory reset the Oculus Quest 2.
 
To backup any personal files from your Oculus Quest 2 before the factory reset, please click here for instructions on how to transfer files to and from your Oculus Quest 2 and your computer.
 
Once the factory reset is complete, please test your headset again and let us know if that changed the issue at all.

 

We're always glad to help! 🙂