cancel
Showing results for 
Search instead for 
Did you mean: 

I need to speak with an actual person from the "Bug/Technical Support Team" for an urgent issue.

I desperately need an actual person to help me figure out this issue. I asked on the oculus forums and on the Quest pro reddit with no help. I contacted Meta Support, they passed me off to "developer support" which in turn told me they only handle administrative issues and told me once again to ask in the forums. I have yet to have a single actual person look into this issue that halted my work completely. 

Long story short I can not cast through the Quest Pro on MQDH. When I try to cast I get the same error listed below. This used to work fine, it also worked on my laptop, now it works on neither. Also when I try to record it says the "display is off" as shown in the photo.  A few others have reported this issue with NO RESOLVE. I've tried everything, factory reset headset, factory reset PC, different operating system, everything is updated, tried rolled back version of MQDH, usb ports, cables,  etc and still not dice. It works fine with my Quest 2, I can also cast with the Quest Pro through SideQuest AND the oculus casting website no problem but you can not record quality mixed reality content so they are worthless. This is only an issue with the MQDH and only with my Quest Pro. 

I'm not sure if this is part of the issue "allow usb debugging" does not pop up when I plug the pro in but it does when I plug the Quest 2 . I've tried everything to trouble shoot this as well hoping it would solve the issue but after 3 days of testing can not get the "allow usb debugging" to pop up.image (5).png

I've been at this for weeks with no help! Everything is correct, developer mode, my developer mode account. I've tried turning developer mode on in of while the app while in the headset. I've tried different cables, different pc, even different operating systems and it STILL it refuses to work.. I've toggle usb displays and developer options in the headset etc. Once again I'm not sure if the "allow usb debugging" is the cause but it's the only thing different between the Quest 2 and Quest Pro when trying to cast. The worst part is it used to work, I didn't touch the headset for a month and now this. I'm not new to this and this is a serious and overlooked issue that is literally halting my use of this headset.

I'm also not alone In trying to find a solution I found a few threads explaining the exact same issues with no resolve so desperately need someone to actually give me some constructive input so I can try to get this fixed


0 REPLIES 0