Showing results for 
Search instead for 
Did you mean: 

Not able to find "more SEttings" on the mobile App // link my headset into Unity

Honored Guest

Hello, I am connecting my headset to my PC  and have been trying to move through the developer setup steps a
But there is no "settings" or "more settings" on the Iphone Oculus app now and therefore I cannot find the place to turn on developer mode for my headset,. Did anyone find a workaround for this? I tried reloading the app, and looked for other versions of the app, to no avail.

Also, although developer mode appears in the settings list on in my headset, I am not getting the Quest 2 option in Unity >Build Settings. I am using a 
Nexigo cable  to connect my headset to my PC, which should be ok-it's being recognized in my headset. 

Would much appreciate solves for both issues above. 


Same exact problem here. I've used multiple phones, android and iphone, versions of the Oculus app and none of them show the "Settings" at the bottom right like all the how-tos say it should. I've already registered as a developer, which was easy on my pc, but I'm unable to enable Developer Mode with the phone app which is really frustrating. Appreciate any solutions!

Honored Guest

I'm getting the same issue. I'm guessing the Oculus app had an update and there's no "more settings" anymore and tapping on "headset settings" doesn't seem to do anything. I've tried both iPhone and Android, I can't access any device settings from the app whatsoever. I still have the developer settings page on my Quest 2, but I can't do anything from my PC because developer mode doesn't seem to be turned on and I can't access it. 

Figured it out. For me. Going to post a topic called Solution to “Can’t find settings in Oculus App” - let me know if you don’t see it. Should take me ten minutes to get it up. Cheers