cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus USB connection to pc

Anonymous
Not applicable

Hi guys!

Im having problems with an Oculus quest 2. I've set it to developer mode successfully, downloaded Adb drivers, connected it to windows and it worked two times. It was detected by ADB.

 

After disconnecting and trying again, windows doesn't detect anything in USB. When I plug it, it doesn't make any sound, it's not detected by ADB, developer hub or oculus app. It's like it's not connected to anything.

 

Tried factory reset, different cable, different port and different PC. Not working. Tried enabling and disabling developer mode, USB debugging, etc. Power cycling, etc. Reinstalled drivers.

 

I tried to connect it to my mobile, and it did get detected by it, but I got an error in the oculus that said something like "MTP keeps stopping". So I guess the port does work. Also.. it charges fine

 

 

Any ideas?

 

1 REPLY 1

chn-link89
Level 3

Just have the exactly same issue. It worked for the previous time and suddenly it is broken. No any reaction when connecting Oculus to PC.  I can use the same cable to connect to my Android phone, so I guess it is the problem of Oculus.