cancel
Showing results for 
Search instead for 
Did you mean: 

Gear VR Touchpad not functioning

Klexian
Level 2
For close to two months, I had the the gear VR working perfectly until I decided to wipe the exterior with a wet cloth. No issues for using it on the day itself after I cleaned the gear VR though.

Two days later, when I tried to use the gear VR, the touchpad stopped working and I'm stuck at the safety warning screen.

Tried restarting the phone and reinstalling the oculus app but to no avail. Any possible solutions I could try on my end? Maybe the touchpad is 'locked' somehow...

I suppose it is most probably a hardware problem and I can wait for Samsung to offer Gear VR in my country / get a controller if I can sync without requiring to go past the warning screen / send it back to US.

Appreciate any suggestions. Thanks
3 REPLIES 3

jalle92
Level 2
Have the same problem soo sad 😞

Klexian
Level 2
For some reason, after a few days the problem went away automatically...

Jimbo99
Level 2
My touchpad works in most places, Photos, MilkVR, but in Gunjack none of the swipes work. Driving me nuts.