cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus System Activities not updating

fanik
Honored Guest
I have a Samsung Galaxy s7 and a gear VR. I pulled my phone on my VR headset and  installed the software but i got stuck into this. If I press the white button (Actualizeaza acum) which means update know the software will download something but nothing more...4pfp4ats560g.png
23 REPLIES 23

colex
Honored Guest
Ok, I installed the Facebook app, deleted the Oculus and Oculus Home cache and data (see smarri's post above -- thanks, smarri), and reran Oculus.  It didn't mention the Oculus System Activities download, and it now allows me to use the Oculus store and run VR applications.

LukeVibert
Honored Guest
I tried all of the above but didn't work for me:( Any other suggestions?

soularmotion
Honored Guest
I had this issue and contacted Oculus support. They responded very quickly with the following, which worked for me. 
Go to settings>applications>application manager and make sure the all category is selected so everything is shown. Look for:
- com.facebook.appmanager (App Manager)
- com.facebook.system (Installer)
Tap into each and make sure they are enabled.
They need to be enabled to install any updates.


I too had disabled all facebook apps/services included as part of the bloatware on my Galaxy S7 Edge because I don't want them. However, since FB bought Oculus a couple of years ago, I expect we'll see more of this. At least I didn't have to enable the FB app itself.

vax4
Explorer
Thanks for your help !

proces
Honored Guest
Helpful topic.. I just thinking... Facebook, Oculus, Samsung - there are no software engineers there to make oculus app be able to detect that FB services disabled and inform user with pop-up about this required dependency??
Ridiculous ... 

smallmonkey
Honored Guest
I think more likely is that none of the people in their QA has ever come across, or imagine anyone disabling FB services

KonradKowalski
Honored Guest
This is nuts, I don't even have anything like FB services 😧 I'm using phone only for development (besides I don't have FB on my 'everyday' phone either, I don't need it). And now what? Do I have to somehow manual install those FB things?

freseco
Explorer
smarri solution worked for me. 

Thank you.

I have galaxy s7 with android 7

PiperHawk
Honored Guest
i have tired all this posted many times... i still get update now and it wont go past that point

jim_sillie_1
Honored Guest
smarri - thanks! the level of detail in your post helped me.  now it works.