cancel
Showing results for 
Search instead for 
Did you mean: 

Bright blurry line when backlight is on

PDT1969
Level 2
Hi everybody,
I’m experiencing a tedious issue with my brand new Oculus Quest: as soon as the back light turns on, a bright blurry white/green line appears on the right-center of the screen.
I’ve tried to replicate the issue by manually editing a snapshot. This is more or less what I see (the real issue is even brighter than the image below):

dfbdetl1tvwb.jpeg
The issue occurs if I close either eyes and is more evident on the right one:

u605qsgd75eg.jpeg
b178x5hwiezf.jpeg

This excludes any scratch or issue with lenses (I carefully double checked though).
After some check, I’m pretty sure this is some kind of reflection caused by the back-light (or the led on the top center front?):
when I boot Oculus, I see the logo on a perfectly black background. As soon as the back light turns on, the issue appears.

More context:
I see it on light static backgrounds as well (white, skies, etc).
It’s always the same, the shape never changes and stays in the same position, no matter how I move my head. And, sadly, it seems it’s getting worse.

It started after around 1 week of very moderate and fair use of the device.

Is anybody else experiencing something like this? I’m thinking to ask the shop for a replacement...

Any advice?
Thanks

Paolo
4 REPLIES 4

AMaeBay
Level 3
Hey did you figure out anything to fix this? I'm having one too.

Anonymous
Not applicable
Me too - any ideas?

solofpadawan
Level 2

PDT1969 said:

Hi everybody,
I’m experiencing a tedious issue with my brand new Oculus Quest: as soon as the back light turns on, a bright blurry white/green line appears on the right-center of the screen.
I’ve tried to replicate the issue by manually editing a snapshot. This is more or less what I see (the real issue is even brighter than the image below):

dfbdetl1tvwb.jpeg
The issue occurs if I close either eyes and is more evident on the right one:

u605qsgd75eg.jpeg
b178x5hwiezf.jpeg

This excludes any scratch or issue with lenses (I carefully double checked though).
After some check, I’m pretty sure this is some kind of reflection caused by the back-light (or the led on the top center front?):
when I boot Oculus, I see the logo on a perfectly black background. As soon as the back light turns on, the issue appears.

More context:
I see it on light static backgrounds as well (white, skies, etc).
It’s always the same, the shape never changes and stays in the same position, no matter how I move my head. And, sadly, it seems it’s getting worse.

It started after around 1 week of very moderate and fair use of the device.

Is anybody else experiencing something like this? I’m thinking to ask the shop for a replacement...

Any advice?
Thanks

Paolo


Oi Paolo, blz?! então.. o meu também está assim, é normal?!

Arangato
Level 2
I have same issue on my device. Any idea how to handle?