Showing results for 
Search instead for 
Did you mean: 

Colonist a514

Level 12
I tried colonist a514 once it loads and says press b button to start and nothing happens. I tried it on a 2nd computer snd the same thing happened. Anyone else have the same problem. I think its the app.


Level 7
It's B on the keyboard. Makes sure the app is in focus also.
Specs: AMD Ryzen 9 5950X, Corsair H150i Pro XT, 32GB Corsair Dominator RGB 3600MHz, Asus ROG Strix X570-E Gaming, Asus ROG Strix 3080ti, Corsair HX1000, Western Digital SN850 M.2 NVMe 2TB, Samgung 850 EVO 500GB + 840 EVO 500GB in raid0, Seagate Ironwolf 10TB, Corsair 4000D Airflow, Asus PB287Q 3840x2160 @ 60Hz, Samsung SyncMaster 226BW 1680x1050 @ 60Hz. Oculus Rift S, Oculus Quest 2 64GB.

Level 3
Will add the word "keyboard" in the next update - my bad - sorry inovator 🙂

Level 12
Wow to mean keyboard and not xbox controller is real bad. almost deleated the app.its kind of dumb not to let the xbix controller handle should be considered on the next update.

Level 2
Just found this thread and I ended up deleting my copy of the game after trying to troubleshoot why the (B) button on my xbox one controller wouldn't work, except for the L & R buttons.

Will have to try the app again, when and if the (B) button becomes available in the app.

Level 12
I did the same thing. A dumb fact is u hit the button on a kryboard. The developers never put that important fact in the instructions. I have a handful of rocks that are smarter than them.

Level 2
keyboard not working either