Showing results forย 
Search instead forย 
Did you mean:ย 

HMD doesn't work anymore , i want my rift back ! Withdrawal symptoms have already started ...

Level 0
hey there Rifters... i got the famous "continue in your headset" getting stuck there issue when setting up the touch ,rift and guardian... everything works fine , no image in the HMD ...
orange light in the HMD , which won't turn white . So i pulled the HDMI plug and rebooted.
Started the oculus app which started , no white light in the HMD . 

When i start games i get either fatal errors , or they start up with sound only , no white light in HMD.

Can someone plz help me i've had these problems for a few weeks now and can't seem to fix'em.
Withdrawal symptoms have already started ๐Ÿ˜ฎ ... shaky hands, blurry vision ๐Ÿ˜ , drooling on the HMD  ๐Ÿ˜•
and should i say this ....hmm i  ii I already touched the TOUCH :s ! for god sake :# .. plz


i got these errors
 24/01 10:09:59.511 {INFO}    [HardwareManager] Tracker WMTD302P300KQJ got attached event with error code 0
from this file Service_2017-01-24_10.09.59.txt 

got the the error from the %localappdata%/oculus search newest log.txt and search for errors procedure . stuck for weeks now    

Who can help me A.S.A.P. i want my rift back !!!!
greetz Jim 

Level 4
Are you using nvidias  new drivers?

Are you using a development kit? I was Still thinking of possibly getting a dk2 but I've read that the latest nvidia drivers remove vr development kit functionality. In other words the new drivers don't support dk1 or dk2. That sucks. That could be your problem.


Level 0
actually i really don't know which version occulus i have and don't know how to check  ... but nvidia for doing that ! ๐Ÿ˜ฎ

Level 11
Must be a CV1, not a DK1 or DK2 because touch doesn't work with the DKs.

Level 15
If you can share your logs here, I can take a look for you.
Otherwise, I would recommend reaching out to Oculus Support. Thanks.
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV

Level 4
Have you checked the cable connection under the face guard to make sure it didn't pull loose?  Also, are you using extension cables of any kind?  Sometimes those cause power transmission issues.

Also, I know you said you rebooted, but sometimes I find that running these commands at CMD prompt works to fix the issues with the HMD not coming on.

Net stop ovrservice
Net start ovrservice 

(or you can restart the service in the settings under the beta tab)

Level 7
Maybe you overclocked your RAM.  This causes corruptions like this that damages the registry that can only be fixed with a full clean install of the Windows operating system under default recommended memory speeds.  If you use say 3200MHz DDR4 on an intel chip speced to only do 2133MHz you will fry the onboard memory controller but it will still work, but you won't know the damages incurred.

Level 0
@TENACIOUS J i use a dvi to hdmi connector no extensions .
tried removing face guard pulled the plug , even blew in it old '80s cartridge style ๐Ÿ˜„ ,
 didn't work
tried the manual boot did'nt work
tried the beta restart did'nt @antecoyote

@AntDX3162 clean system no overclock

getting pretty desperate here guys
tried new nvidia drivers to no avail ...

Level 9
- Disconnect everything
- Deinstall Oculus
- Run CCleaner
- Deinstall graphics drivers
- and then run display driver uninstaller (DDU) and completely wipe any remains of the graphics drivers
- Once system booted (which I hope is Win10 64bit)
- Install Nvidia drivers
- Now, install only Oculus, without Touch. Don't even plug in Touch Yet.
- Does it work?

Double check HDMI, your port (bent pins??) and connectionds into the HMD, other end of the cable.
From your post it appear that your HMD once WORKED and now not anymore, so I'd more guess some h/w problem, likely related to cable/port...although "computer diagnosis over the internet" is of course silly. But this is what I'd guess.

Don't use any connectors, extensions or whatever just yet.

Level 0
tried steam got this error log .... it said hmm this shouldn't have happened wtf 
can't post the log too big here
also after the log dump, also i took a  real dump didn't help either :s ... i'm pretty much f..cked i think