cancel
Showing results for 
Search instead for 
Did you mean: 

HMD doesn't work anymore , i want my rift back ! Withdrawal symptoms have already started ...

Jimvdl88
Level 0
hey there Rifters... i got the famous "continue in your headset" getting stuck there issue when setting up the touch ,rift and guardian... everything works fine , no image in the HMD ...
orange light in the HMD , which won't turn white . So i pulled the HDMI plug and rebooted.
Started the oculus app which started , no white light in the HMD . 

When i start games i get either fatal errors , or they start up with sound only , no white light in HMD.

Can someone plz help me i've had these problems for a few weeks now and can't seem to fix'em.
Withdrawal symptoms have already started 😮 ... shaky hands, blurry vision 😐 , drooling on the HMD  😕
and should i say this ....hmm i  ii I already touched the TOUCH :s ! for god sake :# .. plz

SOMEBODY HELP ME GET MY RIFT BACK :'(

i got these errors
 24/01 10:09:59.511 {INFO}    [HardwareManager] Tracker WMTD302P300KQJ got attached event with error code 0
from this file Service_2017-01-24_10.09.59.txt 

got the the error from the %localappdata%/oculus search newest log.txt and search for errors procedure . stuck for weeks now    

Who can help me A.S.A.P. i want my rift back !!!!
greetz Jim 
17 REPLIES 17

cybereality
Level 15
Have your contacted Oculus Support yet?
https://support.oculus.com/
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV

Anonymous
Not applicable
I hate to see other having serious issues. Mine started cutting out constantly and I've just put it away for awhile until I can muster the will to problem shoot another round of issues. 

Jimvdl88
Level 0
@flexy123 y123  HMD always worked fine i use a displayport 1.2 to hdmi adaptor on a gtx980 nvidia card om a msi nightblade x2 pc .

suddenly rift stopped working one day after another.
tried unplugging/replugging checking.... no prolems.
 no hardware changes .
Everything is ok ...

tried switching displayports even bios setting for native graphics chip/ graphics card settings .
  i tried steam i can get a log from steam and upload it if someone can help me out with that ...

just 1 special thing if i plug my hdmi from the rift from the displayport 1.2 to HDMI
adaptor my fans start blowing .

If i unplug my fans go quiet ???

Jimvdl88
Level 0
@flexy123
this is the steam log 
When i try to run a steam game...
Steam VR told me ... whoops that shouldn't have happened message ... wtf

Jimvdl88
Level 0
how the hell do i contact oculus support for this instead of forums ?

flexy123
Level 9
https://tickets.oculus.com/hc/en-us/requests/new

(I actually had to search around to find this. Anyway, CONTACT THEM since posting here won't get you anywhere). It's those guys job to help you, so contact them. Ticket or email support or PM/email cyberreality.

Edit: Steam log is relatively irreleveant. There is an option to create actual debug logs for Oculus, it is here in a sticky how to do it right in the forum. Either here or on the "support" sub forum. WAY more helpful than a steam log.

flexy123
Level 9
Here:

https://forums.oculus.com/community/discussion/33792/how-to-get-logs-for-bug-reports-for-consumer-ri...

And don't send to us...we don't get paid to solve people's problems, we're just normal people 🙂 Those folks know best how to read the logs and what to do.

Much luck!

cybereality
Level 15
Here is our support page:
https://support.oculus.com/
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV