Showing results for 
Search instead for 
Did you mean: 

Missing Oculus Go controller

Honored Guest

Hey folks.

Got an Oculus Go recently, but I do not have the stock controller that comes with it. For some reason a replacement is 45+ dollars which I do not have right now.

When I set up the Go with my phone, it takes me to a setup page to connect a controller, which I don't have.

I have tried everything to bypass this setup stage to try alternatives, but all require that I enable developer options, and the Meta Quest app does not have this option for me (presumably because the Go isn't fully "set up" yet.

Any ideas on how to bypass this screen or maybe use my Samsung phone as a controller for the time being?

I already tried holding the + and - volume buttons to get to the home menu and factory resetting.



my advice would be to look locally for a complete Oculus Go or have a look on ebay.

You can pick them up for under $30

Not sure if you can bypass the controller screen

Quest 2 PCVR