Showing results for 
Search instead for 
Did you mean: 

Oculus Controller Buttons Not Detecting Inputs

Level 2

No matter where I am whether it's a game, in my home or in PCVR certain buttons including both joysticks will not detect being pressed down. 


I have no idea how this happened other than all the times where they all broke was when I was trying to free my controller from drift. I have already factory reset my Quest 2 once and had done all the tips most forums and also YouTube videos had recommended.


Should I buy a new pair of controllers or is there any other way to resolve this issue?

I'm gonna add the ways each button broke if that helps

Left and Right Joystick -

I blew into both of them and they can no longer detect when being press down.


Right A button and potentially B button -

I sprayed WD-40 into the buttons and they also no longer detect when being pressed down.


Retired Support

Hey there @pacifistm. If you don't already have a ticket open with support I highly recommend opening one. List all of the troubleshooting steps you've already taken. Hopefully they can find a fix for you.

Have you tried turning it off and on again?

Retired Support

Hey @pacifistm. Just checking in to see if you were able to get your controller issue looked into. 🙂

Have you tried turning it off and on again?