cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Medium Crashes after Seconds

Wuestefeld
Level 4
Hey. I bought the Oculus only for the use of medium. Sadly its crashing on start.
I have 2 nvidia gtx 980 graficcards. Tried several stuff I found in the net (registry, install grafics new, Bios, disable other programs), but nothing worked for me..

I have a Logfile here:
https://we.tl/5UrbNswnqI

Kind Regards

Tobias

3 REPLIES 3

cybereality
Level 15
Make sure you disable any GPU overlay programs like MSI Afterburner or RivaTuner. Also, SLI is not supported so you may want to disable it. In addition, be sure that there is nothing plugged into the secondary video card. All cables (Rift and monitors) must be on the primary dedicated GPU (usually the one on top) and not any secondary cards and especially not on the motherboard video port.
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV

Wuestefeld
Level 4
I couldn´t find any programs running. But also killed in the Taskmanager everything not needed. Then I disabled second Monitor. Took away the SLI Bridge. Disabled Second Graficcard. Took out second graficcard.. Nothing worked.

The strange thing is, that other programs like Quill on the Oculus work fine..

Wuestefeld
Level 4
In the Log-files its always: {!ERROR!} [LibraryItem] Error [3221226505] returned from library item oculus-oculus-medium-retail

After few hours trying to fix I now have: {!ERROR!} [Kernel:Default] [DisplayManager] Failed to set power mode on NVidia adapter. -175

Don´t know if thats better 😕