cancel
Showing results for 
Search instead for 
Did you mean: 

Videotron ISP + Oculus Store/Sever (Montreal)

Doum76
Level 5
Greetings All,

I would like to know if any of you guys, using Videotron as ISP near by Montreal (more likely South-Shore Saint-Hubert) are having issues downloading stuff on the Oculus Store. Since a few days i started getting trouble downloading apps, after a minute or so it stoped, even when reinstalling the Setp.exe for the Oculus when i wanted to re-install i ended up having trouble at the end of the download, moew likely at 98% or so. Only turned around i fund was using a VPN, which fix the trouble as a workaround for now, so i was wondering if anyone elses having a Videotron IP has issues as well. So if all works with the VPN and issue occures without the VPN app running, i'd guess that all my home network is out of the equation, i'Ve changed my Router  a few days ago, this fixed a slow transfer problem, but that one which only occurs with the Oculus Store or when downloading the Installation software, even when i go on https://www.thinkbroadband.com/download and download a 1gb file, i have no issues, or when i download DCS updates i have no issues, merely on the Oculus....

Thanks.


4 REPLIES 4

KNP54
Level 7
No problems here doing updates from the Oculus app (Videotron, north shore of Montreal).
Specs: AMD Ryzen 9 5950X, Corsair H150i Pro XT, 32GB Corsair Dominator RGB 3600MHz, Asus ROG Strix X570-E Gaming, Asus ROG Strix 3080ti, Corsair HX1000, Western Digital SN850 M.2 NVMe 2TB, Samgung 850 EVO 500GB + 840 EVO 500GB in raid0, Seagate Ironwolf 10TB, Corsair 4000D Airflow, Asus PB287Q 3840x2160 @ 60Hz, Samsung SyncMaster 226BW 1680x1050 @ 60Hz. Oculus Rift S, Oculus Quest 2 64GB.

Doum76
Level 5

KNP54 said:

No problems here doing updates from the Oculus app (Videotron, north shore of Montreal).




This is so weird 😞

KNP54
Level 7
I'm on Videotron, but I'm not using Videotron's DNS servers.
I'm using 1.1.1.1 as primary DNS and 1.0.0.1 as secondary DNS.
You can change that in your router's WAN configuration page.
Specs: AMD Ryzen 9 5950X, Corsair H150i Pro XT, 32GB Corsair Dominator RGB 3600MHz, Asus ROG Strix X570-E Gaming, Asus ROG Strix 3080ti, Corsair HX1000, Western Digital SN850 M.2 NVMe 2TB, Samgung 850 EVO 500GB + 840 EVO 500GB in raid0, Seagate Ironwolf 10TB, Corsair 4000D Airflow, Asus PB287Q 3840x2160 @ 60Hz, Samsung SyncMaster 226BW 1680x1050 @ 60Hz. Oculus Rift S, Oculus Quest 2 64GB.

Doum76
Level 5
I tried, but no joy....