Showing results for 
Search instead for 
Did you mean: 

Cast Device and Record Video don't work in ODH 2.7.2

Level 2

Is it just me or someone else also face with this ?

I can do screenshot from ODH, but not Record Video and Cast Device.

Here is the screen shot of error when I try to cast device using ODH, although casting over the web via still work normally.





An Error Occurred...
Check to see if your headset and computer are using the same network. VPN’s have been known to cause casting errors. Try switching to the same network to allow casting.
Firmware build ID / build flavor in headset can cause instability in casting. This information can be found in the tooltip if you hover over the device image on the device page.
Check to see if the account on the headset is the same as the logged in account in ODH. There is a known issue with secondary accounts logged into the headset that would conflict with the account that is logged into ODH. This is a rare occurrence.
Please try logging out and back in from the Settings Page to refresh your session.




Level 2

Hey, thanks if someone is trying to investigate but I it suddenly worked now that I had no idea what fixed it.

Level 2

Hi, I have the exact same issue. Any idea what I can do to fix this? 

Level 2

Exact same issue with a Quest Pro.. no hits anywhere online and I have tried all options. Very odd...

Level 2

I have the same issue with a Quest Pro too MQDH version is 3.0.1

Level 2

We have the same issue with MQDH 3.0.1 and Quest Pro.


Anyone figure anything out?

Level 2

also same.  oddly, it did start working out of nowhere but then i stopped the cast and it hasnt worked since so yeah i dont know.  i just did a factory reset and that didnt help either.  was hoping was some kind of handshake error.  I really do hope someone figures this out! 

Level 3

Same issue here... I'm using a Quest Pro

Level 2

Cant believe no one is found a fix.. I guess I will send the headset back and buy it again if they ever finish it 😄

Level 2

Googling this error has taken me here.  Can't get casting to work with quest pro.