cancel
Showing results for 
Search instead for 
Did you mean: 

MQDH Authentication issue

gatsby0121
Honored Guest

For whatever reason, the Meta Quest Developer Hub will not authenticate. 

I click on log in with a Meta Account, which opens up my browser (I've tried with Chrome, Firefox and Edge as the default browser).

I log into facebook, which then says I have a meta account, which I then log into. I then authenticate, and it opens the MQDH hub again, which then just says to continue in my browser again, and it just repeats.  Not sure what to do. I've tried incognito mode as well to no avail.

 

 

4 REPLIES 4

MangoGrape
Honored Guest

I'm having the same problem, did you solve the problem?

wallyfrfr
Honored Guest

I'm having the same issue... I've tried multiple versions, incognito mode, restarting computer, etc

I don’t know if I solved it, but I found a workaround that managed to get it working.

I opened up the App and click authenticate with meta-account. 

Once it opens up a browser with The meta-login, I closed the application, then went back to the authentication prompt and signed in. 

 

When it asks if you want to open up the MQDH hub, I approved it and it opened up MDH with me logged in. 

No issues Since. It’s still a bug, but at least this got me authenticated.

MangoGrape
Honored Guest

It didn't work for me.
But thank you for your response.