cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Developer Hub 2.1 White Screen on Mac

12feetdeep
Level 2

Hello,

 

I just recently updated the oculus developer hub to version 2.1, and when I went to relaunch the software, it just shows a white screen. I uninstalled and reinstalled the software, and rebooted my computer with no success. I just went into the Mac system logger and it seems to be reporting a crash, of the Oculus Developer Hub helper. 

 

I have a copy of the crash report, the crux of the crash seems to be: 

Time Awake Since Boot: 200 seconds

System Integrity Protection: enabled

Crashed Thread: 0 CrRendererMain Dispatch queue: com.apple.main-thread

Exception Type: EXC_BAD_INSTRUCTION (SIGILL)
Exception Codes: 0x0000000000000001, 0x0000000000000000
Exception Note: EXC_CORPSE_NOTIFY

Termination Reason: Namespace SIGNAL, Code 4 Illegal instruction: 4
Terminating Process: exc handler [1123]

Kernel Triage:
VM - pmap_enter failed with resource shortage
VM - pmap_enter failed with resource shortage
VM - pmap_enter failed with resource shortage
VM - pmap_enter failed with resource shortage
VM - pmap_enter failed with resource shortage

 

I don't quite know what would be causing this, but hopefully there is a fix soon! Downgrading to 2.0 seems to be a temporary fix.

 

Currently, I am running OHD through Rosetta the M1 Pro.

28 REPLIES 28

gerfis
Level 2

Same at my M1 Mac Mini.

KostblLb
Level 2

same here, M1 Air macOS Monterey 12.0.1 (maybe should update to 12.1)

siesar
Level 4

Hello me too same problem in windows 10 now, with blank (white) screen and the software in stuck, nothing happend. I jsut tried to uninstall , deleted from (appdata(roaming) odh and oculus developer hub folders, then re-installed but nothin, the software always in blank /white( screen without no text and nothing to see.
note: in my case no log message, the software stuck before log.
Any solutions?
I found this link about 1.6 version with same issue but nothing resolution also with that procedures:

https://forums.oculusvr.com/t5/Tool-Feedback/Oculus-Developer-Hub-1-6-Opens-with-a-blank-window/td-p...

Same here, Tried all of the steps from the other forum but none worked.

devlabpano
Level 2

Same here. M1 Air macOS 12.0.1

I just updated from macOS 12.0.1 to macOS 12.1.  Same problem. White screen.

NoJohnsCena
Level 2

Getting this on Windows 10 after updating. I uninstalled/installed, but no luck so far. White screen on boot. The logfile appears to be blank.

william_mouat
Level 2

I have the same issue on M1 MacBook Air macOS 12.1

Same problem at MacBook M1