cancel
Showing results for 
Search instead for 
Did you mean: 

App suddenly stopped executing in Quest 2

talhasafdar
Level 3

I have a project in Unity that I used to "Build and Run" to test the application with the Oculus Quest 2, which worked fine up until now. I did not touch any settings, and today I tried to "Build and Run" again, but the app is not launching anymore when I switch to the headset.

 

I tried to create a new project to see if the problem persisted, and it worked with no problems. 

Could you tell me how I can fix this problem with my current project, as I need to test it?

3 REPLIES 3

mreimer
Level 4

Have you tried turning it off and on? No, but seriously try rebooting the headset and computer. 

 

Does Unity see the headset in the connect devices section of the build settings?

talhasafdar
Level 3

The project with the issue does show my Oculus device, and it is selected as always for "Build and Run". I will try rebooting the computer and try one more time.

You may have to work around it. Build the app on your PC and then move it over using the Oculus dev app.