cancel
Showing results for 
Search instead for 
Did you mean: 

Can't upload my .apk to Alpha Stage (AppLab)

zapishvr
Honored Guest

Hello!
I'm experiencing Issues while trying to make a Gorilla Tag Fangame. I cannot Update my Android SDK to 32 because It bugs out and minimises Unity. I've tried Installing the Depreciated Oculus Internigration, but It only fixed 1 error. The singular Error Message Reads as following:
"Android Target SDK version is 31, but should be 32 or greater (targetSdkVersion in AndroidManifest.xml)."

The Unity version Is 2021.3.32f1

0 REPLIES 0