cancel
Showing results for 
Search instead for 
Did you mean: 

New meta packages not having the right dependancies

smitdylan
Explorer

The recent Unity packages do not have the right built-in dependancies.
I have my project fully optimized and started experimenting with the new meta packages.

I noticed I got a lot of errors, which is weird. Looking further into it I found out that built-in packages are not set up as dependencies. This causes errors about the videoplayer and networked audio..

Please add the right dependencies in a future update

smitdylan_0-1705954069951.png

 

0 REPLIES 0