Showing results for 
Search instead for 
Did you mean: 

Oculus GO 72hz only working after pausing game SOLVED!

Level 2
Hey everyone, I am running into a problem using the 72hz mode.

I am using OVRManager.display.displayFrequency = 72.0f; in the Start method of a Script and until now (I think) it always worked.

But now looking at a frame counter in game I realized the game was capped at 60fps until I minimize the app using the controller menu button and then return to the app.

Has anyone run into the same problem? This happens even if I delay the above mentioned code line for some seconds.

I am using Unity 2018.3.9 and the Oculus Integration 1.35 from the Asset Store.

Any help is appreciated,


Level 4
I'm having the same issue on Unity after last Oculus Go update (3.60 version). I opened a ticket to dev support, waiting for answer yet.

Level 5
Yep, same problem here, noticed it just yesterday.

Level 2
Hey, for me the problem seems to have gone away. There must have been a system Update for the Go because my Menu UI looks different today i think 🙂 at least the Unknown Sources Window has larger spacing between APKs. Now the game starts with 72hz enabled without having to pause first.

Was it the same for you guys?

Retired Support
Hey everyone, thanks for your patience with this. This has been fixed in a recent firmware update. If you're still experiencing this issue, please submit at ticket at with the firmware version number of your Oculus Go and we'll take a look at it.