cancel
Showing results for 
Search instead for 
Did you mean: 

Unity 2017.4 LTS and Quest 2 Compatibility

melligeorgiou
Level 2

Hi everyone,

 

We have a Unity project built in Unity 2017.4 LTS. We released a Go and Rift version in the last 12 months. However, we now wish to create a Quest / Quest 2 port of the game. When looking at the current minimum specs  ( found here: https://developer.oculus.com/documentation/unity/book-unity-gsg/ ), Oculus is now stating Unity 2020.3 is the minimum version for projects.

 

This is a pretty big issue for us as about 1/4 of the game is unfortunately written in unityscript which is no longer compatible with newer versions of Unity which will make updating way harder than it normally is.

 

I guess the question is has anyone successfully launched a game for the Quest / Quest 2 using Unity 2017.4 LTS - is this even feasible?

 

Thanks! 

0 REPLIES 0